PDA

View Full Version : Because of strange limitations...


Archived Post
12-23-2009, 10:38 AM
For some reason I do not have permissions to post in the technical support folders, so I HAVE to post this here.

I am attempting to refer a friend for a trial account for Champions-Online. However, every time I have clicked on the "press Start to begin!" button, I am rerouted back to the front page. Even attempting to copy/paste the link http://www.champions-online.com/user/referral directly sends me right back to the front page. I have placed an in-game ticket. A week has gone by and no response.

I repeat: I want to help send Cryptic more money. Please help.

Archived Post
12-23-2009, 11:09 AM
Did you sign in at the top of the main champions-online.com screen before pressing the Refer A Friend option?

It knocked me out to the main page as well because I didn't think about it and had been signed out since I had been afk for a while.

Archived Post
12-23-2009, 11:33 AM
I'm afraid I'm already signed in. In fact, I just tried signing out and then back in again before clicking on it. It still says "welcome, Archone" at the top, with "My Account," an option to Log Out, so unless I'm mistaken on something here, I'm signed in and still unable to refer a friend. It still sends me back to the front page.

Archived Post
12-23-2009, 11:37 AM
Have you referred anyone before? If so, how many?

Just trying to think of things that might be responsible... you only get five referrals, so that could be the issue.

Archived Post
12-23-2009, 11:38 AM
Must be something odd with your account status/privilages. I think its connected to whatever is keeping you from posting on the Tech forum.

Anything odd with your account? Like being in a trial yourself or still in your starter month? Just throwing out thoughts. Probably need someone at Cryptic to look into your account status.

Archived Post
12-23-2009, 02:42 PM
I have not referred anyone before. I am using Slimbrowser as my internet browser of choice, but I also tried Internet Explorer in this case to no avail. I am not in a trial account, I am fully paid up, and I don't know how to contact Cryptic directly for this issue. If someone can direct me in how to do so, it would be most appreciated.

Archived Post
12-23-2009, 02:47 PM
I have not referred anyone before. I am using Slimbrowser as my internet browser of choice, but I also tried Internet Explorer in this case to no avail. I am not in a trial account, I am fully paid up, and I don't know how to contact Cryptic directly for this issue. If someone can direct me in how to do so, it would be most appreciated.

You'd probably need to contact Tech Support for this issue. Their phone numbers and direct contact info are at the bottom of this page (http://www.champions-online.com/support/tech), under the "Contact Us" heading.

Archived Post
12-23-2009, 02:56 PM
Also, have you tried switching browsers? Some webpages don't play nice with some browsers.

Also, do you have any ad-blocking software that might be interfering?





-np