PDA

View Full Version : Timing could not be any worse devs...


Archived Post
10-04-2009, 03:17 PM
Wow cryptic,
Right at the end of the 1st month and you guys do something to your net code and all hell breaks loose on this last patch?

What on earth did you guys do?
I was playing the game just fine like so many others and then bam!! after the patch its lag hell.

Like so many others all my other online games work fine and through some random miracle of timing certain times of the day this game runs smooth but if I play it towards the afternoon and evening it's lag city.

Either you guys took offline a lot of network gear or you did something really dumb with your net code.

In any case I hope you fix it soon because the game is unplayable and I plan to cancel my sub.

Archived Post
10-04-2009, 04:18 PM
Wow cryptic,
Right at the end of the 1st month and you guys do something to your net code and all hell breaks loose on this last patch?

What on earth did you guys do?
I was playing the game just fine like so many others and then bam!! after the patch its lag hell.

Like so many others all my other online games work fine and through some random miracle of timing certain times of the day this game runs smooth but if I play it towards the afternoon and evening it's lag city.

Either you guys took offline a lot of network gear or you did something really dumb with your net code.

In any case I hope you fix it soon because the game is unplayable and I plan to cancel my sub.

Of course it probably has nothing to do with the fact that there is only one server and the times it starts to lag out aren't peak hours or anything...because that would be silly...lag during heavy traffic...flim-flam I tell ya.

Archived Post
10-04-2009, 05:57 PM
First thing I did was check the server population in the instances. They had an averagge of 65 when the lag started. It was lower than earlier when I didn't have lag.

Why is that?
ppl started to leave the game once the lag kicked in for them.

Nice try trying to cover up the obvious but peak hours don't magically jump after a new patch is issued.

Cryptic did something to their net code or changed their net hardware. It's as simple as that.

Stop trying to defend them.

Archived Post
10-04-2009, 08:29 PM
Its constant for me no matter whether it's peak or not.This last patch was a serious screw up,no doubt there. :mad:

Archived Post
10-05-2009, 07:40 AM
First thing I did was check the server population in the instances. They had an averagge of 65 when the lag started. It was lower than earlier when I didn't have lag.

Why is that?
ppl started to leave the game once the lag kicked in for them.

Nice try trying to cover up the obvious but peak hours don't magically jump after a new patch is issued.

Cryptic did something to their net code or changed their net hardware. It's as simple as that.

Stop trying to defend them.

The only thing I'm defending is my own position on this. I highly doubt you've checked everything possible to see if it's not something on your end OR your ISP. Lag spikes are commonplace and blaming it on some supposedly new net code or hardware isn't going to magically be correct.

Archived Post
10-05-2009, 10:23 AM
The only thing I'm defending is my own position on this. I highly doubt you've checked everything possible to see if it's not something on your end OR your ISP. Lag spikes are commonplace and blaming it on some supposedly new net code or hardware isn't going to magically be correct.

Couldn't have said it better myself.