PDA

View Full Version : server not responding!!


Archived Post
05-04-2012, 09:51 PM
Please help. i cant log into the game after 9pm west coast time. if i do i'm quickly thrown out and disconected. this has been happining for over two months...enough is enough! What can i do about this? Who can i talk to? I don't want to stop my sub, but this is not working for me.

Thanks in advance

Archived Post
05-05-2012, 09:52 PM
umm...any mods on duty? I just got the boot again! Do you guys drop the number of servers after a certain time? I just need to know why i can't play this game after a certain time...sigh

Archived Post
05-05-2012, 10:28 PM
No mods on duty at 10pm Pacific on a Saturday night. Cryptic can't afford that kind of OT.

What sort of connection do you have? FIOS, cable, DSL, dial-up (God help you)?

Archived Post
05-07-2012, 12:20 PM
LOL..no, not dial up. DSL. So stange that i can't log on after 9pm. Doesn't matter what day of the week either. Anyway, i hope someone can give me a heads up to why this is going on.

Archived Post
05-07-2012, 02:24 PM
run a nettest and tracert both before 9 amd after.

ISP will modify traffic management setting to by time to control thier bandwith and traffic load. Specially with non standard ports and packets.

post the results to see if this might be the case.

tracert patchserver.crypticstudios.com


Nettest:
Go to http://files.champions-online.com/nettest.exe
Download this file and run it
A command prompt should appear running the test automatically

For good connections, column 1 and 3 have values around 500 kb/sec (outgoing/incoming), column 2 has values around 20 kb/sec (transfer rate). If the values in these columns is less than what is expected you may have filtering or blocked ports either on your personal network or from your ISP.


the nettest server is not a game server so is not affected by user load.

Archived Post
05-07-2012, 03:36 PM
OK. I will give it a shot. I guess at that point, i contact my DSL provider for more info.

Archived Post
05-07-2012, 09:27 PM
run a nettest and tracert both before 9 amd after.

ISP will modify traffic management setting to by time to control thier bandwith and traffic load. Specially with non standard ports and packets.

post the results to see if this might be the case.

tracert patchserver.crypticstudios.com


Nettest:
Go to http://files.champions-online.com/nettest.exe
Download this file and run it
A command prompt should appear running the test automatically

For good connections, column 1 and 3 have values around 500 kb/sec (outgoing/incoming), column 2 has values around 20 kb/sec (transfer rate). If the values in these columns is less than what is expected you may have filtering or blocked ports either on your personal network or from your ISP.


the nettest server is not a game server so is not affected by user load.
WOW! 150! 108! On colums 1&3. I would say i have a problem somewhere! Now...for the next step...not sure. This test was taken at 9:17 west coast time. It was at 500kb/sec 30 min before. Strange indeed.

Archived Post
05-08-2012, 07:12 PM
tat would indicate your isp or one of it's routing partners are throddling the packet traffic on the ports the game uses, I would show the reading to your ISP and see what they say.

Don't accept the answer from the first level support go to the next level or thier supervisor level. Lot os ISP support at the frrst level will say they don't filter or traffic manage but they do. They have to cause most of them sell more bandwith uses than they have on the theory not everyone will be using it all the same time.