PDA

View Full Version : launcher does nothing


Archived Post
09-06-2011, 11:35 AM
What gives now? Game was working fine a couple of weeks ago. Then I go to log in a couple days ago and when I double click the icon to launch the game . . . nothing, no window, no task bar, nothing. I tried to restart the computer, and it asked me to "End Program" on CO about 12 times.

Everything else on the computer works fine, so I don't think it is on my end. I've seen other threads where people have had similar issues, but nothing like this. Help!

Archived Post
09-06-2011, 01:21 PM
activate the task manager and look at the process. stop processes on any gameclient or champion 0nline process you find running.


also look in the game directory and make sure you do not have any files with the name deleteme in them.

Archived Post
09-06-2011, 07:20 PM
OK, tried that. Still nothing. I checked the error log and it said it was shutting down due to a fatal error, Unable to embed browser frame.

Archived Post
09-07-2011, 03:17 AM
look in the task manager porcesses and make sure there is no instance of gameclient or champion online exe running.
then make sure your IE browser is working ok. try reseting it to default settings and clear the IE cache.

Archived Post
09-07-2011, 02:04 PM
Double checked for any CO or gamclient processes- none there. IE is working normally and the cache is cleared. Still nothing. I submitted an error log to Cryptic to see if they can figure it out.

Thanks for your help, it is appreciated.