PDA

View Full Version : instalation problem ...help


Archived Post
02-26-2011, 09:42 AM
hey

I installed the game ... patched it ... hit play

I go to this screen that says adjust this slider till you can see the 3 lines of text ... and the game freezes ... cant do anything.

help

Archived Post
02-26-2011, 09:44 AM
Attach your DxDiag file and let's see what you've got.

Archived Post
02-26-2011, 09:45 AM
where do I find that?

Archived Post
02-26-2011, 09:46 AM
@Omega273

I've had DX games lose fullscreen focus (no, really, it's happened, strangest thing). Does doing an alt+tab away from it to task switch to something else, and then alt+tab back fix it?

Archived Post
02-26-2011, 09:47 AM
nope ... nothing I have to reboot the pc to get out of the screen

Archived Post
02-26-2011, 09:48 AM
several dxdiag files on my comp ... what is the file extension so I know which one to attach?

Archived Post
02-26-2011, 09:51 AM
Just a sec, I'll go and do the whole DxDiag thing myself now, then edit back with the instructions.

Edit #1: Right then...

Hold the Windows key and press R.
Type dxdiag and hit enter in the new dialogue that pops up.
Wait for it to process your system (bar on the bottom left).
Click Save All Information.
Click Documents (or My Documents) at the left.
Click Save.
If it asks you whether you want to overwrite, click yes.
Add a new post, here.
Attach a file to that post.
Navigate to My Documents and select dxdiag.txt and OK it.
Submit the post.

Archived Post
02-26-2011, 09:51 AM
cheers ...

Archived Post
02-26-2011, 09:55 AM
maybe its this he needs:

------------------
System Information
------------------
Time of this report: 2/26/2011, 18:52:24
Machine name: COOLERMASTER-PC
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.101209-1647)
Language: English (Regional Setting: English)
System Manufacturer: .
System Model: .
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel(R) Pentium(R) Dual CPU E2200 @ 2.20GHz (2 CPUs)
Memory: 3326MB RAM
Page File: 888MB used, 4321MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.5512 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: The file cmudax3.sys is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
Sound Tab 2: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 9600 GT
Manufacturer: NVIDIA
Chip type: GeForce 9600 GT
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0622&SUBSYS_00000000&REV_A1
Display Memory: 512.0 MB
Current Mode: 1280 x 960 (32 bit) (60Hz)
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0011.9745 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 4/3/2010 23:55:31, 6432128 bytes
WHQL Logo'd: Yes

Archived Post
02-26-2011, 10:06 AM
hey ...

updated my nividia drivers ... gonna try again

Rik

Archived Post
02-26-2011, 10:12 AM
Good luck! If it doesn't work out then maybe you have an application there that's messing with it? Try disabling your virus scanner and such, and after that, close stuff one at a time to see if you can figure it out.

Also, you shouldn't have to reboot, depending on which OS you're running, there should be a way out.

In Vista/7 try: Pressing Ctrl, Alt, and Delete at the same time, it takes you to another screen where you can bring up task manager, use that to close the program.

In XP, try (this will be tricky): Windows key + R, type cmd and hit enter, then hit alt+enter twice, with any luck this should pull you out of the locked up game.

Archived Post
02-26-2011, 10:13 AM
nope ...crashed again

Archived Post
02-26-2011, 10:19 AM
killing the firewall worked

Archived Post
02-26-2011, 10:34 AM
Hooray! Glad you fixed it.

Let's see if I can find out the ports that Champions Online uses...

Edit #1: It looks like 7000-7500. If you allow GameClient.exe to use that port-range, you should be able to keep your firewall up.